Problema Con El Ultimo Parche

Problema Con El Ultimo Parche

NotaAutor: LordDuke » Miércoles, 22 Julio 2009, 12:58

Buenas, tengo un pequeño problema. LLevo con el juego mas o menos un mes y hasta ahora no me habia dado ningun problema (alguna vez igual se me salio al escritorio por la cara pero poco mas), la cuestion es que hoy he puesto el parche 2.43 y desde que lo he puesto es entrar en el juego y pasados un par de minutos se me sale al escritorio siempre ya sea jugando online en cerrada o jugando en solitario. Nose que puede ser pero como ya digo esto me pasa desde que he puesto el parche 2.43, alguien tiene idea de por que puede ser? hay alguna solución o me toca reinstalar el juego? :P

saludos.

P.D: Tengo instalado el sistema operativo Win7 (nose si puede ser por eso)

LordDuke
 

Re: Problema Con El Ultimo Parche

NotaAutor: zankoku na tenshi » Miércoles, 22 Julio 2009, 20:32

LordDuke escribió:Tengo instalado el sistema operativo Win7 (nose si puede ser por eso)


¿El win 7 no esta en fase beta?

De todas formas, prueba a actualizar los drivers de la grafica

Imagen
Avatar de Usuario
zankoku na tenshi
Administrador
 
Mensajes: 714
Registrado: Miércoles, 14 Enero 2009, 10:28
Ubicación: Buscando mi sitio en este mundo que me ha tocado vivir
Género: Hombre

Re: Problema Con El Ultimo Parche

NotaAutor: LordDuke » Miércoles, 22 Julio 2009, 22:16

Los drivers etc.. no creo que sea por eso ya que como he dicho hace un mes me tiraba perfecto, a sido a raiz de poner el parche 2.43 cuando han empezado todos los problemas. Salseando por los foros ingleses he visto que mucha gente con el Win7 le pasa lo mismo. Por suerte han puesto una "solucion" tienes que cambiar la compatibilidad con la que arrancas el juego a windows XP SP3 y ejecutarlo como admin de esa forma ya se puede jugar, al menos yo haciendo eso he podido jugar hora y pico sin ningun problema ;)

saludos

LordDuke
 


Volver a Ayuda Técnica

¿Quién está conectado?

Usuarios registrados: Google [Bot]