Desesperado Con Actualizacion

Desesperado Con Actualizacion

NotaAutor: abg89 » Miércoles, 18 Noviembre 2009, 13:17

Buenas soy nuevo en el foro y estoy desesperado con un problema os cuento:

Ayer me compre el sacred 2 con toda la ilusión del mundo, lo instalo voy a jugar y veo que tengo que actualizar, me bajo el parche para pasar de la 2.0.2 a la 2.4 y aquí viene el problema no me deja me dice que tengo que reinstalar el juego, bueno desistalo e instalo y de nuevo el problema, me pongo a gogglear y veo que hay que borrar todas las carpetas y limpiar en el registro las entradas que queden del sacred lo hago instalo de nuevo y nada que sigue sin dejarme. Estoy desesperado ya no se que hacer ya para poder jugar online, pienso que e tirado 20 euros a la basura.

A ver si podéis ayudarme con este problema, gracias de antemano
Última edición por abg89 el Miércoles, 18 Noviembre 2009, 14:45, editado 1 vez en total

abg89
 

Re: Desesperado Con Actualizacion

NotaAutor: Boratdi » Miércoles, 18 Noviembre 2009, 14:59

Has probado a descargarte de nuevo el parche??
A mi me ocurrio algo similar cuando actualize al principio a la 2.12.
Me decia, que no detectaba el juego.
Y el error radicaba en que el parche estaba mal descargado.
Prueba a bajarlo de nuevo a ver que te hace.
Te recuerdo tb que ya esta disponible la expansion Ice & Blood, que necesitaras si quieres tener acceso a todos lo pj y lugares del juego.
Asimismo tb tendras que actualizar a la vers. 2.65, para poder jugar online

Boratdi
 

Re:[RESUELTO] Desesperado Con Actualizacion

NotaAutor: abg89 » Miércoles, 18 Noviembre 2009, 15:12

estoy probando a actualizar de la 2.0.2 a la 2.11 a ver si parche a parche me deja en vez de instalar el que pasa de 2.0.2 a 2.4, vaya lio con los parches para poder jugar


EDIT: bajando parche a parche he podido actualizar de una vez
Última edición por abg89 el Miércoles, 18 Noviembre 2009, 21:37, editado 2 veces en total

abg89
 


Volver a Ayuda Técnica

¿Quién está conectado?

Usuarios registrados: Google [Bot]