Problema De Actualizaciones

Problema De Actualizaciones

NotaAutor: wenchu » Martes, 08 Febrero 2011, 18:52

hola, hace unos dias me compre el sacred 2 y el ice and blood, cuando intento instalar la expancion me dise q tengo q tener la vercion 2.40.0 y yo tengo la vercion 2.0.2 y cuando actualizar de esa vercion a la 2.40 hace todo pero no la actualiza, abro el juego y sigue disiendo q tengo la vercion 2.0.2, lo q me llama la atencion de la actualizacion es q no tira ningun mensaje q diga "la actualzacion finalizo" o "se actualizo con exsito"

lo q pienso q puede ser es q tenga q bajarme todas las actualizaciones previas y de ahi ir instalando una por una, pero we tengo una coneccion media lenta y me tarda mucho en bajar, asi si alguno save como solucionar el problema anterior q me diga porfa asi no tengo q bajar todo lo demas

wenchu
 
Mensajes: 1
Registrado: Martes, 08 Febrero 2011, 18:36
Género: No especificado

Re: Problema De Actualizaciones

NotaAutor: Torkan » Martes, 08 Febrero 2011, 19:41

Hola:
A ver, con esto de instalar reconozco que ando despistado, hace ya tiempo que lo instalé y no recuerdo muy bien todos los pasos. Por otra parte, no se si el instalador es el mismo que yo usé o lo han cambiado.
Por lo que recuerdo, tienes que instalar el Fallen angel y actualizarlo con el parche que dices, normalmente se actualiza sin problemas, no es necesario que instales cada uno de los parches previos. Despues, deverias instalar el ice and blood y actualizarlo a su vez. y ahora si que necesitas 2 parches uno tras otro, el V2.64.0.0 → V2.65.1.0 y el V2.65.1.0 → V2.65.2.0. y en principio funcionaria.
No se si se pueden instalar primero los dos programas, el fallen angel y el ice and blood, y despues actualizar, creo que si y en ese caso solo tienes que poner los parches del ice and blood, pero podrias probar a instalar de las dos formas a ver si alguna funciona.
Otra cosa que te puede pasar es que no tengas espacio suficiente en el disco, si es asi, el parche no te avisa. Simplemente no se instala. Asi que revisa que tienes espacio suficiente para por lo menos, el doble de lo que va a necesitar el juego, porque mientras está instalando, necesita descomprimir el parche en la carpeta de temporales y ocupa muchos gigas hasta que termina.

Si sigues con problemas...vuelve a postear y veremos que se puede hacer.

Suerte.

Image

Es mejor ser una hiena viva que un león muerto.
Pero es mucho mejor ser un león vivo.
Y también suele ser mucho mas fácil.
Avatar de Usuario
Torkan
 
Mensajes: 69
Registrado: Martes, 23 Diciembre 2008, 14:08
Ubicación: ¡Ah, si! Estoy AQUÍ -->
Género: Hombre

Re: Problema De Actualizaciones

NotaAutor: Torkan » Martes, 08 Febrero 2011, 19:46

Pensando en lo que acabo de escribir... es posible que, si has instalado ya el ice and blood y yo no estoy equivocado, fallen angel y queda actualizado automaticamente. asi que estás intentando actualizarlo cuando ya lo esta. En ese caso, prueva a actualizar con los parches del ice and blood que te decia antes a ver si los acepta.

Mas suerte :-)

Image

Es mejor ser una hiena viva que un león muerto.
Pero es mucho mejor ser un león vivo.
Y también suele ser mucho mas fácil.
Avatar de Usuario
Torkan
 
Mensajes: 69
Registrado: Martes, 23 Diciembre 2008, 14:08
Ubicación: ¡Ah, si! Estoy AQUÍ -->
Género: Hombre

Re: Problema De Actualizaciones

NotaAutor: wenchu » Martes, 08 Febrero 2011, 21:16

nono, el ice and blood no lo pude instalar, por q al intentar hacerlo me dise q no tengo la actualizacion 2.40 pero ahora q me desis lo del el espacio en el rigido puede ser, por q yo lo instalo en D por q en C tengo muy poco espacio pero en un momento note q al intentar instalar la actualizacion 2.40 me desia q C se estava quedando sin espacio... y no estava instalando nada en C asi q we voy a hacer lugar en C y ver si asi se instala todo bien y si anda aviso grasias de todos modos

wenchu
 
Mensajes: 1
Registrado: Martes, 08 Febrero 2011, 18:36
Género: No especificado

Re: Problema De Actualizaciones

NotaAutor: wenchu » Martes, 08 Febrero 2011, 23:31

bueno era como vos dijiste, no se terminaba de instalar por q no tenia suficiente espacio en C ya pude instalar todo y el ice and blood tambien, pero ahora me encuentro con q el mago dragon no se ve, estuve aberiguando y me parese q con las actualizaciones del ice and blood se arregla eso

algo q me llama la atencion es q todos estos problemas los demas los tienen con windows 7 y yo tengo XP es raro pero we de a poco los voy solucionando

wenchu
 
Mensajes: 1
Registrado: Martes, 08 Febrero 2011, 18:36
Género: No especificado

Re: Problema De Actualizaciones

NotaAutor: zankoku na tenshi » Martes, 08 Febrero 2011, 23:40

Vamos a ver, primero tienes que tener sitio en el disco duro, no solo para lo relativo a la instalacion del juego y los parches, sino para poder jugar bien.
Podrias instalarlo en d, pero no se si te dará problemas.

Despues sigues estos pasos:

1-Instala sacred 2.
2-Actualiza a la versión 2.40.
3-Actualiza a la versión 2.43.
Si tienes una conexion a internet lenta, en el dvd de ice & blood hay algunas de las últimas actualizaciones, pero entones deberias bajarte las que te faltan por separado.
4-Instala ice & blood.
5-Actualiza a la versión 2.65.1.
6-Actualiza a la versión 2.65.2.

Otra opción seria que te pudieran dejar el sacred gold, y entonces solo necesitarias la actualización 2.65.2.

Imagen
Avatar de Usuario
zankoku na tenshi
Moderador
 
Mensajes: 793
Registrado: Miércoles, 14 Enero 2009, 10:28
Ubicación: Buscando mi sitio en este mundo que me ha tocado vivir
Género: Hombre

Re: Problema De Actualizaciones

NotaAutor: wenchu » Miércoles, 09 Febrero 2011, 04:56

bueno listo al actualizar el ice and blood quedo todo perfecto... no sabia q habia vercion gold eso me pasa por no aberiguar antes jeje we grasias a los 2

wenchu
 
Mensajes: 1
Registrado: Martes, 08 Febrero 2011, 18:36
Género: No especificado


Volver a Ayuda Técnica

¿Quién está conectado?

Usuarios registrados: Google [Bot]