B.U.G.S.

Re: B.U.G.S.

NotaAutor: Hastur » Lunes, 24 Noviembre 2008, 11:47

Me pasó uno curioso... el personaje se hundó, pero no un PNJ sino el MIO.

Fué al realizar una de las misiones secundarias en el puerto de Thylysium, había que rescatar a unos tipos en uno de los barcos, al agacharme a por un objeto que había en la pasarela para bajar al muelle, el personaje desapereció bajo las aguas, no me dejaba salir de ninguna manera, debía ser por el peso de la armadura y que no le puse la habilidad nadar.

Intenté como pude que saliese, guardé la partida y salí, al entrar, seguía bajo el agua. Me tocó empezar de nuevo la campaña... al menos no perdí objetos.

Saludos

Hastur
 

Re: B.U.G.S.

NotaAutor: Matxakeitor » Lunes, 24 Noviembre 2008, 11:54

Hastur escribió: debía ser por el peso de la armadura


sí sí, échale la culpa a la armadura xD xD xD

"Soy bilbaino bilbaino. Allá por donde voy lo digo. Tenemos fama de faroles, sí­, pero faroles que alumbran" (Miguel Álvarez, mi padre)
Imagen
Avatar de Usuario
Matxakeitor
Administrador
 
Mensajes: 1248
Registrado: Viernes, 03 Febrero 2006, 10:57
Ubicación: En el foro, desde octubre del 2004 sin encontrar la salida
Género: Hombre

Re: B.U.G.S.

NotaAutor: serafone » Lunes, 24 Noviembre 2008, 15:29

Haber aprovechado para explorar los fondos marinos de Ancaria hombre ^^

A mí, cuando el personaje me hace un stuck, me ayuda la habilidad de Salto. Le doy a saltar a cualquier parte y se soluciona. Una vez me quedé atrapado dentro de un bosque y otra, sencillamente salté a por un enemigo en lo alto de una casa y me quedé... en el aire... superwomanfín.

xD =P

Posdata: con haber pulsado F12 te habría valido para no tener que empezar de nuevo, digo yo.

10 GOTO work
20 RETURN 10
Avatar de Usuario
serafone
 
Mensajes: 5
Registrado: Martes, 23 Mayo 2006, 23:29
Ubicación: The Great Britain
Género: Hombre

Re: B.U.G.S.

NotaAutor: ivov » Lunes, 08 Diciembre 2008, 15:38

Tengo un bug mas o menos grave:
Tengo un GT de tecnologia, usaba "amplificando descarga" como principal. Me gustaba por lo del rebote, ya que mataba a lo mejor a 3 enemigos de una. Ahora solo hace daño al primero :x: . Sin embargo ahora el "rayo de arquimedes" hace daño en area, o al menos eso parece.
No se si sera por el nuevo parche, pero antes no pasaba.

ivov
 

Re: B.U.G.S.

NotaAutor: Munera » Martes, 23 Diciembre 2008, 11:56

Buenas

A mi me pasa una cosa muy rara. Por suerte mi pj queda intacto, pero es muy muy molesto.
Estoy con mi SW a lo señor astral con los 4 soldaditos repartiendo mecos y, al poco rato de estar dando hostias, mis colegas revientan y yo la palmo con ellos. Voy a parar a la isla de inicio to depre y me encuentro con que el bonus de supervivencia esta intacto. Ya me ha pasado un monton de veces. Es un verdadero coñazo, porque luego te tienes que matar a andar hasta el sitio de antes.

Saludos
Avatar de Usuario
Munera
 
Mensajes: 1
Registrado: Sábado, 22 Noviembre 2008, 18:52
Género: Hombre

Re: B.U.G.S.

NotaAutor: Munera » Martes, 30 Diciembre 2008, 18:57

2-GRAVE-Objetos desaparecidos.
Esto le pasa a más gente, porque jugando con otro me lo dijo. Resulta que a veces, "coges" un objeto y lo mueves por el inventario para equiparlo, y desaparece. Sin más. No está en el suelo, no lo has vendido: no está. Ahora mismo, ese bug se acaba de "comer" una espada acojonante que me tiró Colossus, con 8 de leech y buenísima. A tomar por saco.
Además, no sé si es por el mismo bug, pero observé que en el inventario había objetos "superpuestos", es decir, veía una hacha incrustada en un escudo, o un amuleto sobre una runa, mezclado todo. Al cogerlos para moverlos, desaparecían también.

A mí lo que me ha pasado es que el baúl se me ha quedado vacío y estaba lleno de sets y unicos y ya podeis imaginaros. :x: :x: :x: :x: :x:
¿Alguien sabe por qué se me ha borrado? :blink:
Avatar de Usuario
Munera
 
Mensajes: 1
Registrado: Sábado, 22 Noviembre 2008, 18:52
Género: Hombre

Re: B.U.G.S.

NotaAutor: crak » Martes, 30 Diciembre 2008, 20:06

en modo cerrado u offline?

crak
 

Re: B.U.G.S.

NotaAutor: Munera » Martes, 30 Diciembre 2008, 21:06

en modo cerrado, en offline no pasan esas cosas :mrgreen:
Avatar de Usuario
Munera
 
Mensajes: 1
Registrado: Sábado, 22 Noviembre 2008, 18:52
Género: Hombre

Re: B.U.G.S.

NotaAutor: Shinebi » Martes, 30 Diciembre 2008, 21:41

A mi también me ha pasado lo de los enemigos que reviven y no son no-muertos, o lo de saltarme al escritorio...y lo de que se incruste una espada encima de un escudo en el inventario y intentar sacarla de hay y desaparece...

Pero hay una frase muy buena de esas aleatorias cuando inicias el juego que lo resume todo:
dice algo asi: En Sacred2 no tenemos bugs, tenemos dragones...

Y es cierto!!! por que macho menudo montón de bugs..perdon de dragons, xD!!!

Shinebi
 

Re: B.U.G.S.

NotaAutor: Jesus_022 » Domingo, 08 Febrero 2009, 20:08

Yo también tengo un bug: cuando ha pasado un buen rato jugando con mi seraphín voy por ahí friendo a la gente con el rayo pero a veces, justo al lanzar el rayo, se queda trabado y me saca, y que te saquen al escritorio en este juego y que te devuelvan al monolito de 100 km atrás jode un huevo (no sabeis lo que sufrí en la cueva de los dragones)

Jesus_022
 

AnteriorSiguiente

Volver a Ayuda Técnica

¿Quién está conectado?

Usuarios registrados: Bing [Bot]