Problemas Para Actualizar El Juego

Problemas Para Actualizar El Juego

NotaAutor: Druida » Viernes, 09 Enero 2009, 14:23

Hola. He instalado el juego y me voy a Sacred 2 Updater, me dice que hay una actualización disponible pero cuando la intenta cargar sale un mensaje:

Error

Imposible de descargar el archivo.

La URL solicitada no se encuentra en el servidor.


Me conecto a la web, me bajo los parches, instalo el Sacred2-ES-2_12_0_0.exe

todo bien

Si intento instalar el Sacred2-ES-2_31_0_0-2_34_0_0.exe

Me dice que "No se encuenta Sacred2 – Fallen Angel en tu sistema. Reinstala Sacred 2 y después ejecuta la actualizacion"

Instalo Sacred2-ES-2_31_0_0.exe sin problemas.

Vuelvo a intentar ahora instalar el Sacred2-ES-2_31_0_0-2_34_0_0.exe pero no me deja, sale una barra comprobando la versión instalada y en el 6% da este error:

La versión instalada de Sacred 2 ha realizado cambios en algunos archivos. El parche no se ha podido instalar. Porfavor vuelve a instalar Sacred 2.

El Sacred 2 Updater sigue sin funcionarme. Tengo desactivados el firewall.

Alguna ayudita?

SAlu2

Druida
 

Re: Problemas Para Actualizar El Juego

NotaAutor: Wargod » Viernes, 09 Enero 2009, 17:57

Druida escribió:Vuelvo a intentar ahora instalar el Sacred2-ES-2_31_0_0-2_34_0_0.exe pero no me deja, sale una barra comprobando la versión instalada y en el 6% da este error:

La versión instalada de Sacred 2 ha realizado cambios en algunos archivos. El parche no se ha podido instalar. Porfavor vuelve a instalar Sacred 2.

El Sacred 2 Updater sigue sin funcionarme. Tengo desactivados el firewall.

Alguna ayudita?

SAlu2

A mi me sucede lo mismo, que puedo hacer que no quiero reinstalar y ademas ya lo hice un par de veces y no funciono, que nadie sabe que es lo que pasa o que? :muhaha:

Wargod
 

Re: Problemas Para Actualizar El Juego

NotaAutor: diegocloud » Viernes, 09 Enero 2009, 18:28

Vamos a ver primero desinstalar el juego, luego meteos en http://update.sacred2.com/dl_spanish.html y descargaros los 3 parches q hay, luego los instalais en orden, es decir 1º el 2.12.0, luego 2.31.0 y por último el 2.34.0 no deberia daros ningun error

diegocloud
 

Re: Problemas Para Actualizar El Juego

NotaAutor: Druida » Viernes, 09 Enero 2009, 19:05

He descargado los 3 parches de actualizacion y es precisamente al instalar el tercero Sacred2-ES-2_31_0_0-2_34_0_0.exe cuando surgen los problemas, sale una barra comprobando la versión instalada y en el 6% da este error:

La versión instalada de Sacred 2 ha realizado cambios en algunos archivos. El parche no se ha podido instalar. Porfavor vuelve a instalar Sacred 2.

Por lo que veo, no soy el único al que le pasa, mi única esperanza es, dado que Ascaron recomienda este foro en su web oficial del juego, tengan la "amabilidad" de pasarse por aquí de vez en cuando y toman nota de los diversos bugs y demás "inconvenientes" del juego.

Salu2

Druida
 

Re: Problemas Para Actualizar El Juego

NotaAutor: Eclipse_Storm » Jueves, 15 Enero 2009, 20:36

Mismo problema por aquí.
¿Aún sin solución?

Eclipse_Storm
 


Volver a Ayuda Técnica

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Majestic-12 [Bot], Yahoo [Bot]

cron