Error Imposible Efecutar El Intalador Parche. En El Sacred 2

Error Imposible Efecutar El Intalador Parche. En El Sacred 2

NotaAutor: josematux3 » Sábado, 29 Octubre 2011, 12:41

hola buenas soy nuevo en este foro es que tengo el sacred 2 a ayer me dispuse a actualizar de la version 2.02 a la 2.40 pero cuando me lo bajo y voy a instalarlo me dice error no se puede ejecutar el intalador o parche o algo asi y no me deja e probado 5 o 6 veces y no hay manera alguna solucion por favor? :hurt: :hurt:

gracias de antemano :wallb: :wallb:
Avatar de Usuario
josematux3
 
Mensajes: 1
Registrado: Sábado, 29 Octubre 2011, 12:23
Género: Hombre

Re: Error Imposible Efecutar El Intalador Parche. En El Sacred 2

NotaAutor: Torkan » Sábado, 29 Octubre 2011, 14:04


Image

Es mejor ser una hiena viva que un león muerto.
Pero es mucho mejor ser un león vivo.
Y también suele ser mucho mas fácil.
Avatar de Usuario
Torkan
 
Mensajes: 19
Registrado: Martes, 23 Diciembre 2008, 14:08
Ubicación: ¡Ah, si! Estoy AQUÍ -->
Género: Hombre

Re: Error Imposible Efecutar El Intalador Parche. En El Sacred 2

NotaAutor: josematux3 » Sábado, 29 Octubre 2011, 14:46

hola de nuevo ninguna de esas es la solucion que busco tengo el juego en la version 2.02 y quiero actualizarlo a la 2.40 el problema es que cuando me la bajo me da error y no la puedo instalar sin embargo en la 2.02 tengo el guerrero de las sombras al nivel 11 y me va bien a excepcion del online que cuando voy a conectarme me sale el problema del tincat pero me gustaria actualizarlo y si es posible que me hayudasen con el online gracias de antemano :wallb: :wallb: :up: :up:
Avatar de Usuario
josematux3
 
Mensajes: 1
Registrado: Sábado, 29 Octubre 2011, 12:23
Género: Hombre

Re: Error Imposible Efecutar El Intalador Parche. En El Sacred 2

NotaAutor: Torkan » Sábado, 29 Octubre 2011, 18:22

Vale. Entonces necesitamos que seas mas concreto. Describe mejor como es el error, cuando sucede y lo que te dice. Dinos tu sistema operativo y tu gráfica y cuanta memoria tienes libre en C:

Seguro que lo solucionamos. ;)

Image

Es mejor ser una hiena viva que un león muerto.
Pero es mucho mejor ser un león vivo.
Y también suele ser mucho mas fácil.
Avatar de Usuario
Torkan
 
Mensajes: 19
Registrado: Martes, 23 Diciembre 2008, 14:08
Ubicación: ¡Ah, si! Estoy AQUÍ -->
Género: Hombre

Re: Error Imposible Efecutar El Intalador Parche. En El Sacred 2

NotaAutor: josematux3 » Sábado, 29 Octubre 2011, 18:27

tengo windown 7 tarjeta grafica ati radeon 4800 hd con los drivers recien actualizados tengo 129 gigas de espacio en el disco duro
Avatar de Usuario
josematux3
 
Mensajes: 1
Registrado: Sábado, 29 Octubre 2011, 12:23
Género: Hombre

Re: Error Imposible Efecutar El Intalador Parche. En El Sacred 2

NotaAutor: josematux3 » Sábado, 29 Octubre 2011, 18:29

el error es que cuando termino de descargar el parche al ejecutarlo me dice a sido imposible ejecutar el instalador/ parche
Avatar de Usuario
josematux3
 
Mensajes: 1
Registrado: Sábado, 29 Octubre 2011, 12:23
Género: Hombre

Re: Error Imposible Efecutar El Intalador Parche. En El Sacred 2

NotaAutor: Torkan » Sábado, 29 Octubre 2011, 21:16

¿Nada mas ejecutar el instalador, en mitad de la instalación o después de terminarla? ¿Te pone algún código de error?

Si tienes mas de una particion en el disco duro, me interesa el espacio libre en C:

El Win 7 igual nos da problemas.

Tecnoyitooooo !!! Donde estaaaaaass !!! Ayudaaaaaaa !!! xD
Última edición por Torkan el Sábado, 29 Octubre 2011, 21:20, editado 2 veces en total

Image

Es mejor ser una hiena viva que un león muerto.
Pero es mucho mejor ser un león vivo.
Y también suele ser mucho mas fácil.
Avatar de Usuario
Torkan
 
Mensajes: 19
Registrado: Martes, 23 Diciembre 2008, 14:08
Ubicación: ¡Ah, si! Estoy AQUÍ -->
Género: Hombre

Re: Error Imposible Efecutar El Intalador Parche. En El Sacred 2

NotaAutor: josematux3 » Domingo, 30 Octubre 2011, 05:32

tengo 2 discos duros pero uno lo tengo lleno de todas formas yo lo instalo en el otro que lo tengo casi vacio y me quedan mas de 130 gigas. al descargar el parche de sacred updates al intentar ejecutarlo me dice:ha sido imposible ejecutar el instalador/parche pruebe de nuevo o pongase en contacto con ascaron.eso es lo que me dice ya lo he probado de nuevo pero me dice lo mismo y anterior mente me lo ejecutaba y la instalacion se hacia con exito pero no me dejaba ejecutar el juego me decia:an excepcion has ocurred . lo desistale y lo volvi a instalar empece a jugar con la version 2.02 pero queria actualizarlo a la 2.40 y despues a la 2.43 pero me sale le error que os llevo comentando desde el principio cuando cree el tema y el que os he aclarao en la tercera linea de este mensaje.Ayudaaaaaa¡¡¡¡¡¡¡¡ :wallb: gracias de antemano :up:
:starwars1:
Avatar de Usuario
josematux3
 
Mensajes: 1
Registrado: Sábado, 29 Octubre 2011, 12:23
Género: Hombre

Re: Error Imposible Efecutar El Intalador Parche. En El Sacred 2

NotaAutor: josematux3 » Domingo, 30 Octubre 2011, 05:35

por supuesto llo instalo en el dico C: ademas tengo un problema con el online que comentare despues de este :wallb: :wallb:
Avatar de Usuario
josematux3
 
Mensajes: 1
Registrado: Sábado, 29 Octubre 2011, 12:23
Género: Hombre

Re: Error Imposible Efecutar El Intalador Parche. En El Sacred 2

NotaAutor: josematux3 » Domingo, 30 Octubre 2011, 08:39

por cierto puedo jugar al sacred a la version 2.02 como ya os dije pero cuando introduzco el disco me da la opcion de instalar el juego y ya lo tengo instalado y cuando voy a intentar actualizarlo me dice:su configuracion actual no permite la descarga de este archivo. :blink:
Avatar de Usuario
josematux3
 
Mensajes: 1
Registrado: Sábado, 29 Octubre 2011, 12:23
Género: Hombre

Siguiente

Volver a Sacred On line

¿Quién está conectado?

Usuarios registrados: Yahoo [Bot]

cron