Problema con Sevidor en Duro

Problema con Sevidor en Duro

NotaAutor: Garfield » Domingo, 07 Diciembre 2008, 10:50

¡Buenas! Ayer mi Sera de nivel 20 paso a mejor vida..., un grupo de esqueletos la hizo papilla...

Así que me cree una nueva Sera y a volver a empezar, pero... ¡Oh, Sorpresa! ¡No me actualiza la Campaña!

Entro en un Servidor de Campaña en Bronce, pero es como si no actualizase la campaña principal, puedo realizar todas las misiones secundarias que quiera, pero el indicador de la Campaña principal sigue en la Isla de inicio, y por mas que paso por el portal, no me actualiza, por lo que no puedo visitar al alcalde y comenzar la campaña... ¿sabeis porque puede ser?

Saludos.

Garfield
 

Re: Problema Con Sevidor En Duro

NotaAutor: Carver » Domingo, 07 Diciembre 2008, 13:34

A mi me paso lo mismo... me quede un poco rayado...

Carver
 

Re: Problema Con Sevidor En Duro

NotaAutor: serafone » Domingo, 07 Diciembre 2008, 15:05

No sabía que jugaras al Sacred2, Garf ^^
Si le pasó a otros huele a bug. ¿A lo mejor borrando la nueva y creando otra?

Saludotes

10 GOTO work
20 RETURN 10
Avatar de Usuario
serafone
 
Mensajes: 5
Registrado: Martes, 23 Mayo 2006, 23:29
Ubicación: The Great Britain
Género: Hombre

Re: Problema Con Sevidor En Duro

NotaAutor: Carver » Domingo, 07 Diciembre 2008, 17:17

si no he visto mal.... parece que el server y mi juego son la misma version pero el build es diferente... puede ser esto? el sacred 2 updater me dice que tengo la version mas reciente....

Carver
 

Re: Problema Con Sevidor En Duro

NotaAutor: luz negra » Domingo, 07 Diciembre 2008, 18:31

esto pasa tambien en normal-cerrado, creas una partida y no te actualiza la campaña principal, por lo que el circulo dorado no sale de la isla de inicio.... aunque puedes hacer todas las segundarias que quieras (esas si te las guarda.....por ahora). El resultado de esto es que tengo un guerrero zombie de nivel 26 (creado ayer) que no ha avanzado nada de la campaña principal o_O :wallb:

luz negra
 

Re: Problema Con Sevidor En Duro

NotaAutor: Carver » Domingo, 07 Diciembre 2008, 18:39

Pos a ver como lo arreglan.... en lso foros oficiales de sacred nada mas que hay gente co el mismo problema pero no ponen soluciones

Carver
 

Re: Problema Con Sevidor En Duro

NotaAutor: serafone » Domingo, 07 Diciembre 2008, 19:45

Te equivocas: creo se va a corregir en el próximo parche de 9.875 megas.
Aunque ya puestos, les costaría menos terminar el Sacred3 que parchear el Sacred2 hasta conseguir que funcione xD

10 GOTO work
20 RETURN 10
Avatar de Usuario
serafone
 
Mensajes: 5
Registrado: Martes, 23 Mayo 2006, 23:29
Ubicación: The Great Britain
Género: Hombre


Volver a Sacred On line

¿Quién está conectado?

Usuarios registrados: Bing [Bot]

cron