Se Ha Perdido La Conexion Al Crear Cuenta

Reglas del foro
Antes de plantear tu problema, lee la FAQ técnica para ver si encuentras tu error y en caso negativo, busca si ya ha sido planteado.

Si la búsqueda ha sido infructuosa, cuando abras un nuevo tema da por lo menos los siguientes datos: micro, SO, RAM y gráfica.

Se Ha Perdido La Conexion Al Crear Cuenta

NotaAutor: trippy » Martes, 17 Marzo 2009, 00:34

Hola todos,

bueno, llevo dos dias dando vueltas y leyendo en el foro
intentando solucionar el problemilla que tengo al crear me una cuenta en sacred pero no hay manera.
Asi que alfinal decidi registrarme y preguntar...

el caso es que el juego en si va muy bien, no he tenido problemas, pero me gustaria probar el juego online
y no me deja crear una cuenta, siempre dice lo mismo: se ha perdido la conexion....

ahi va la informacion que tengo

micr. intel core cpu t5300 1.73ghz 1.73ghz
ram. 1918 mb
grafica. ati radeon xpress 200m series
plataforma. vista home premuim

sacred network dice lo siguiente:

--- Sacred GameClient 1.8.80 RELEASE ---
-------------------------------------------------
Local IP #1: 192.168.25.10
Reading from Settings.cfg: NETWORK_CDKEY=
Reading from Settings.cfg: NETWORK_IP_ADDRESS=c0a8190a
Reading from Settings.cfg: NETWORK_LOBBY=sacredesp.ascaron-net.com
Reading from Settings.cfg: NETWORK_LOBBYLOGIN=
Reading from Settings.cfg: NETWORK_LOBBYPORT=7065
Reading from Settings.cfg: NETWORK_PASSWORD=
Reading from Settings.cfg: NETWORK_PLAYER=Anonymous
Reading from Settings.cfg: NETWORK_PORT_LISTEN=2005
Reading from Settings.cfg: NETWORK_SESSION=Sacred Gameserver
Reading from Settings.cfg: NETWORK_SPEEDSETTINGS=2

--- 00:00:00 Init [2005] ---

00:00:00 TIME ALIGNMENT: 00:07:43
Listen port created at #2005
00:00:00 Starting TINCAT v2 build 24
00:00:23 LOBBY TINCAT: Connect to sacredesp.ascaron-net.com:7065...
00:00:23 LOBBY TINCAT: Create user: name=
00:00:23 LOBBY TINCAT: Connection established.
00:01:08 LOBBY TINCAT: Connect canceled!

--- 00:01:11 GameClient Shutdown ---

settings.cfg dice:

AUTOSAVE : 1
AUTOSAVEDELAY : 180
AUTOTRACKENEMY : 1
CHAT_ALPHA : 0
CHAT_DELAY : 8
CHAT_LINES : 8
DETAILLEVEL : 2
EXPLOREMAP : 1
FONTAA : 1
FONTFILTER : 1
FONTPAGES : 1
FORCE_BLACK_SHADOW : 0
FSAA_FILTER : 1
FULLSCREEN : 1
GFX32 : 0
GFXLOADING : LOADING0.bmp
GFXLOADING : LOADING1.bmp
GFXSTARTUP : LOADING0.bmp
GFXSTARTUP : LOADING1.bmp
GFX_LIMIT128 : 1
LANGUAGE : SP
LOG : 1
LOGGING : 1
MINIMAP_ALPHA : 127
MUSICVOLUME : 56
NETLOG : 1
NETWORK_CDKEY :
NETWORK_CDKEY_HIDE : 1
NETWORK_CHARACTER : 0
NETWORK_IP_ADDRESS :
NETWORK_LOBBY : sacredesp.ascaron-net.com
NETWORK_LOBBYLOGIN :
NETWORK_LOBBYPORT : 7065
NETWORK_PASSWORD :
NETWORK_PLAYER : Anonymous
NETWORK_PORT_LISTEN : 2005
NETWORK_SESSION : Sacred Gameserver
NETWORK_SPEEDSETTINGS : 2
NIGHT_DARKNESS : 0
PICKUPANIM : 0
PICKUPAUTO : 0
SFXVOLUME : 100
SHOWMOVIE : 1
SHOWPOTIONS : 1
SHOW_ENEMYINFO : 1
SOUND : 1
SOUND3D : 0
SOUNDQUALITY : 2
UNIQUE_COLOR : 1
VIOLENCE : 1
VOICEVOLUME : 100
WARNING_LEVEL : 25

tengo los puertos 2005/2010 y el 7065 abierto en el router, firewall del windows desactivado,
y el juego es original, hay algo que se me escapa?

gracias :)

Trippy

trippy
 

Re: Se Ha Perdido La Conexion Al Crear Cuenta

NotaAutor: taraldarion » Martes, 17 Marzo 2009, 10:04

cambia el lobbyport a 7067

y abrelo por cortafuegos tambien

un saludo

>Compendio Guias de Sacred<
Imagen
Imagen
Imagen
>> Pincha en el minibanner para inscribirte en DOFUS <<
Avatar de Usuario
taraldarion
 
Mensajes: 0
Registrado: Viernes, 03 Febrero 2006, 20:50
Ubicación: Bahí­a de Cádiz
Género: Hombre


Volver a Ayuda Técnica

¿Quién está conectado?

Usuarios registrados: No hay usuarios registrados visitando el Foro