Problema Con El Parche 2.28 Sacred Edicion De Oro

Problema Con El Parche 2.28 Sacred Edicion De Oro

NotaAutor: KWDNTK » Sábado, 17 Noviembre 2012, 20:10

Holas a todos tengo problema al acualizar el parche de sacred edicion de oro version 2.28 (la acualizacion era de otro idioma) y no se donde descargarlo me pueden ayudar dandome un link?

KWDNTK
 
Mensajes: 1
Registrado: Sábado, 17 Noviembre 2012, 20:02
Género: Hombre

Re: Problema Con El Parche 2.28 Sacred Edicion De Oro

NotaAutor: Won_tolla » Sábado, 17 Noviembre 2012, 20:33

En primer lugar, bienvenido al foro.

El parche en nuestro idioma lo tienes en la página oficial de la casa que sacó el juego en nuestro país. Para que no te líes, es éste:
http://www.fxinteractive.com/p055/p055extras.htm
Avatar de Usuario
Won_tolla
Moderador
 
Mensajes: 694
Registrado: Martes, 13 Octubre 2009, 17:37
Ubicación: Por la Tierra Media
Género: Hombre

Problema Con El Parche 2.28 Sacred Edicion De Oro

NotaAutor: KWDNTK » Sábado, 17 Noviembre 2012, 20:44

Acualize correctamente el juego gracias pero el problema sigue : cuando entro en online e intento conectarme pone: no se puede establecer conexion de red! CODE -10021:Socket:The attempt to connect was forcefully rejected ... (). Pueden ayudarme sobre esto?
Última edición por KWDNTK el Sábado, 17 Noviembre 2012, 20:44, editado 1 vez en total

KWDNTK
 
Mensajes: 1
Registrado: Sábado, 17 Noviembre 2012, 20:02
Género: Hombre

Re: Problema Con El Parche 2.28 Sacred Edicion De Oro

NotaAutor: Angel » Sábado, 17 Noviembre 2012, 20:57

Puede ser problema de antivirus, firewall o ambos. Si tienes un antivirus instalado (deberías), desactívalo mientras juegas. Entra en internet y mira los puertos que usa el juego para conectarse a los servidores, y mira si puedes añadir una excepción en el firewall de windows para esos puertos.

Suerte.

Imagen Imagen
---LPDC Spamers Calvo Team---
Nota: yo no soy calvo. Mi problema es que empiezo a ser más alto que mi pelo
--------------------------------------
Dios, dame paciencia, porque como me des fuerza le meto una ostia a mi jefe que te lo mando de visita...
Avatar de Usuario
Angel
 
Mensajes: 203
Registrado: Jueves, 31 Agosto 2006, 15:48
Ubicación: +/+
Género: Hombre

Problema Con El Parche 2.28 Sacred Edicion De Oro

NotaAutor: KWDNTK » Sábado, 17 Noviembre 2012, 21:06

Donde miro los puertos?????

KWDNTK
 
Mensajes: 1
Registrado: Sábado, 17 Noviembre 2012, 20:02
Género: Hombre

Re: Problema Con El Parche 2.28 Sacred Edicion De Oro

NotaAutor: Torkan » Sábado, 24 Noviembre 2012, 17:28

Yo diría que lo que te pasa es que estás intentando conectarte a los servers oficiales de Sacred, te devuelve error porque ya no existen. Si quieres jugar online, conéctate a través de Tunngle o Hamachi.

http://foro.lapandadelcentollo.com/view ... highlight=

Suerte. ;)

Image

Es mejor ser una hiena viva que un león muerto.
Pero es mucho mejor ser un león vivo.
Y también suele ser mucho mas fácil.
Avatar de Usuario
Torkan
 
Mensajes: 69
Registrado: Martes, 23 Diciembre 2008, 14:08
Ubicación: ¡Ah, si! Estoy AQUÍ -->
Género: Hombre

Re: Problema Con El Parche 2.28 Sacred Edicion De Oro

NotaAutor: MaXiMuS_Xl » Martes, 19 Marzo 2019, 21:13

Un saludo gente soy nuevo :mrgreen: yo tengo el sacred gold de steam y su versión es la 2.24 y cuando trato de actualizarlo a la versión 2.28 no me detecta el juego en mi pc eh buscado soluciones por varias páginas pero nada alguna solución o truco que conozcan? :book:

MaXiMuS_Xl
 
Mensajes: 2
Registrado: Martes, 19 Marzo 2019, 20:46
Género: Hombre

Re: Problema Con El Parche 2.28 Sacred Edicion De Oro

NotaAutor: Torkan » Viernes, 22 Marzo 2019, 19:06

Pues no sé si vamos a poder ayudarte, y no es por falta de ganas, pero es que hablamos de un juego con muchos años. Lo mas probable es que lo estés instalando en un sistema operativo moderno, Win 7 o posterior, y eso te puede estar generando incompatibilidades varias. Si es así, podrías instalarte un WinXP como segundo sistema operativo e instalar el juego en el, a ver si ahí si puedes actualizarlo.

A lo mejor no funciona bien la actualización que tienes, prueba esta que te pongo aquí.
http://www.fxinteractive.com/p055/p055extras.htm

A ver si con esa si lo consigues.

De todas formas, es difícil saber lo que te pasa con tan poca información. cuéntanos que sistema operativo usas, que error te da, como estás intentando actualizar... lo que puedas que nos pueda ayudar a identificar el problema. A lo mejor es tan simple como que tienes que iniciar la actualización con permisos de administrador.

En fin, suerte con ello y cuéntanos como te va. Un saludo :D

Image

Es mejor ser una hiena viva que un león muerto.
Pero es mucho mejor ser un león vivo.
Y también suele ser mucho mas fácil.
Avatar de Usuario
Torkan
 
Mensajes: 69
Registrado: Martes, 23 Diciembre 2008, 14:08
Ubicación: ¡Ah, si! Estoy AQUÍ -->
Género: Hombre

Re: Problema Con El Parche 2.28 Sacred Edicion De Oro

NotaAutor: MaXiMuS_Xl » Lunes, 25 Marzo 2019, 03:50

Bueno lo tengo instalado en la pc vieja que tiene windows xp ya había intentado con el parche del link que mensionas y el parche english UK/US me dicen lo mismo Sacred underworld no se encuentra en este equipo. no se puede continuar la instalación de esta actualización :blink: aca leyendo en steam un usuario dice como el logró instalar el parche trate de hacerlo como él dice y aún nada creo que no entendí bien como hacerlo xD https://steamcommunity.com/app/12320/di ... 981421148/

MaXiMuS_Xl
 
Mensajes: 2
Registrado: Martes, 19 Marzo 2019, 20:46
Género: Hombre


Volver a UnderWorld

¿Quién está conectado?

Usuarios registrados: Google [Bot]

cron