No Puedo Actualizar El Sacred Edicion De Oro 2.24 Al 2.28

No Puedo Actualizar El Sacred Edicion De Oro 2.24 Al 2.28

NotaAutor: patorey86 » Domingo, 01 Agosto 2010, 23:34

hola gente bueno, como dice el titulo, no puedo actualizar el sacred edicion de oro version 2.24 al 2.28, me dice que el sacred underworld no esta instalado en la pc, cosa rara ya que el edicion de oro trae la expancion... sin esta actualizacion no podria jugar online no??? si ahy alguna solucion por favor avisen!!!! muchas gracias!!!

patorey86
 
Mensajes: 11
Registrado: Domingo, 01 Agosto 2010, 23:21
Género: Hombre

Re: No Puedo Actualizar El Sacred Edicion De Oro 2.24 Al 2.28

NotaAutor: zankoku na tenshi » Domingo, 01 Agosto 2010, 23:50

Comprueba que te estas descargando la actualización que corresponda al idioma del juego.

Sobre lo de jugar online, creo que los servidores estan cerrados. Lo que no se es si existe otra forma de poder jugar online.
Última edición por zankoku na tenshi el Lunes, 02 Agosto 2010, 19:58, editado 1 vez en total

Imagen
Avatar de Usuario
zankoku na tenshi
Administrador
 
Mensajes: 714
Registrado: Miércoles, 14 Enero 2009, 10:28
Ubicación: Buscando mi sitio en este mundo que me ha tocado vivir
Género: Hombre

Re: No Puedo Actualizar El Sacred Edicion De Oro 2.24 Al 2.28

NotaAutor: patorey86 » Lunes, 02 Agosto 2010, 05:29

la actualizacion la descargue de la pagina de fx, supongo que es la original no? te repito que yo tengo sacred edicion de oro... tal vez la actualizacion no sirva para la edicion de oro???? en cuanto a jugarlo online, tengo entendido que los servers oficiales ya no funcionan mas, pero hay redes hamachi que si, yo encontre muchas que estan llenas y no permiten mas gente, y actualmente estoy en una, hay gente conectada y todo, pero no puedo jugar, pienso yo por que no tengo la actualizacion 2.28

bueno si hay alguna solucion diganmela!!!!!!! jajaja abrazo!!!! y gracias por la respuesta tan rapida!

patorey86
 
Mensajes: 11
Registrado: Domingo, 01 Agosto 2010, 23:21
Género: Hombre

Re: No Puedo Actualizar El Sacred Edicion De Oro 2.24 Al 2.28

NotaAutor: zankoku na tenshi » Lunes, 02 Agosto 2010, 19:56

patorey86 escribió:te repito que yo tengo sacred edicion de oro...


Se que tienes la edicion oro. Lo que queria decir es que si tienes la versión en español, la actualización debe ser la que hay en la web de fx

patorey86 escribió:tal vez la actualizacion no sirva para la edicion de oro????

Si sirve porque yo tengo la edicion oro y lo tengo actulizado a la versión 2.28.

Mira si tienes permisos en el sistema operativo para poder instalar la actualización y además prueba a desinstalar el juego e instalarlo en la carpeta por defecto (creo que era c/archivos de programa/sacred edicion oro)

Imagen
Avatar de Usuario
zankoku na tenshi
Administrador
 
Mensajes: 714
Registrado: Miércoles, 14 Enero 2009, 10:28
Ubicación: Buscando mi sitio en este mundo que me ha tocado vivir
Género: Hombre

Re: No Puedo Actualizar El Sacred Edicion De Oro 2.24 Al 2.28

NotaAutor: patorey86 » Lunes, 02 Agosto 2010, 22:15

asi tengo la version en español, y la actualizacion la descargue de la pagina de fx

tengo el sacred instalado en la carpeta por defecto.... esa que pusiste vos... la verdad no se que puede ser... si no lo tengo actualizado no puedo jugar online??? estoy en una red hamachi pero no me aparece ninguna partida para unirme desde el juego.... ayuda!!! jajaja tengo un gladiador level 25 jeje lo empece ayer jajaja un abrazo!

patorey86
 
Mensajes: 11
Registrado: Domingo, 01 Agosto 2010, 23:21
Género: Hombre

Re: No Puedo Actualizar El Sacred Edicion De Oro 2.24 Al 2.28

NotaAutor: Won_tolla » Martes, 03 Agosto 2010, 17:20

Perdonadme si interrumpo.

Creo que la versión Sacred Gold, es decir, la versión que Fx puso a la venta en España y que todavía se puede comprar, que incluye el Sacred junto con la expansión de Underworld,... ya viene actualizada a la versión 2.28. Por lo tanto, no es necesario buscar ninguna acualización.

Otra cosa sería que fuese la versión Gold pero de sólo Sacred, cosa que también se puso a la venta en su momento, o al menos eso creo recordar. Esa versión, por lo tanto, no incluiría la expansión de Underworld. Dicha expansión se puede descargar de manera gratuita, y por ello legal desde la propia página de Fx en español (lo acabo de comprobar de nuevo). En el caso de que hubiera que descargar la expansión de Underworld, sí sería necesario el realizar la ampliación a la versión 2.28

Recordar también que cuando uno quiere empezar en Underworld, debe tener nivel 29. De no ser así, no se podría entrar en las partes de Underworld.

Para el tema de Hamachi, lo siento, pero no puedo ser de ninguna ayuda.
Avatar de Usuario
Won_tolla
 
Mensajes: 631
Registrado: Martes, 13 Octubre 2009, 17:37
Ubicación: Por la Tierra Media
Género: Hombre

Re: No Puedo Actualizar El Sacred Edicion De Oro 2.24 Al 2.28

NotaAutor: zankoku na tenshi » Martes, 03 Agosto 2010, 20:44

Gracias, Won_tolla

patorey86, puede parecer una tonteria, pero...

¿Has revisado que lla version oro de sacred que tienes contiene la expansion underworld?
Ademas en la pantalla principal, donde te aparece el menu, abajo a la derecha pone el numero de version.

Imagen
Avatar de Usuario
zankoku na tenshi
Administrador
 
Mensajes: 714
Registrado: Miércoles, 14 Enero 2009, 10:28
Ubicación: Buscando mi sitio en este mundo que me ha tocado vivir
Género: Hombre

Re: No Puedo Actualizar El Sacred Edicion De Oro 2.24 Al 2.28

NotaAutor: patorey86 » Martes, 03 Agosto 2010, 21:35

si, es la version gold que trae el underworld, en el menu de inicio dice comenzar campaña ancaria (o algo asi jaja) y comenzar campaña underworld.... abajo a la derecha dice version 2.24, es en español.... y cuando quiero descargar la expancion underworld de la pagina fx me da error, como que ya no existe la descarga...

patorey86
 
Mensajes: 11
Registrado: Domingo, 01 Agosto 2010, 23:21
Género: Hombre

Re: No Puedo Actualizar El Sacred Edicion De Oro 2.24 Al 2.28

NotaAutor: patorey86 » Miércoles, 04 Agosto 2010, 05:30

ya lo actualice!!!! gracias de todos modos!!!!! nos vemos! cierro el post!

patorey86
 
Mensajes: 11
Registrado: Domingo, 01 Agosto 2010, 23:21
Género: Hombre

Re: No Puedo Actualizar El Sacred Edicion De Oro 2.24 Al 2.28

NotaAutor: Matxakeitor » Miércoles, 04 Agosto 2010, 07:45

no creo, no tienes la llave :matxa:

de todos modos lo dejamos abierto, siempre hay sitio para el spam en LPDC xD

"Soy bilbaino bilbaino. Allá por donde voy lo digo. Tenemos fama de faroles, sí­, pero faroles que alumbran" (Miguel Álvarez, mi padre)
Imagen
Avatar de Usuario
Matxakeitor
Administrador
 
Mensajes: 1249
Registrado: Viernes, 03 Febrero 2006, 10:57
Ubicación: En el foro, desde octubre del 2004 sin encontrar la salida
Género: Hombre

Siguiente

Volver a Sacred Online

¿Quién está conectado?

Usuarios registrados: Google [Bot]

cron