Problemas Al Iniciar El Juego

Re: Problemas Al Iniciar El Juego

NotaAutor: elhidroponico » Domingo, 26 Abril 2009, 00:45

ya lo encontre pero el tema esta cerrado. se llama Update o algo asi ... e mandado un mensaje privado a el q lo creo...pero todavia no me respondio. contactare contigo si consigo solucionarlo. tampoco me va el comando actualizar del autorun del juego :wallb:

elhidroponico
 

Re: Problemas Al Iniciar El Juego

NotaAutor: zankoku na tenshi » Domingo, 26 Abril 2009, 00:55

Lo he estado mirando:

-El procesador te sirve por los pelos (lo minimo es un pentium 4 a 2.6)
-Tienes la mitad de la ram minima
-Como he dicho antes no se nada de las ati, pero el minimo es una grafica con 256MB que soporte pixel-shader 2.0(Nvidia GeForce 6800, ATI Radeon X800)



Tambien he encontrado lo siguiente (que no se traducirlo):


Will not work on the following integrated graphics cards: Intel 82810/82845/82852/82855GM&GME/82945G/845G/852/855/865G/900/910GML/915GM925, ATI Radeon Xpress Series, ATI Radeon 9200 and earlier/Nvidia GF440MX and earlier/VIA/S3G Unichrome IGP (and other models), and the SIS (all scale)





EDITO:

He estado mirando en la web de ati y en 9200 para ordenador solo existen las radeon 9200SE, 9200 y 9250.

Todas ellas usan conexion agp y directx 8.1, asi que si es tu caso, me temo que es posible que debas de cambiar de grafica para poder jugar.
Última edición por zankoku na tenshi el Domingo, 26 Abril 2009, 02:51, editado 1 vez en total

Imagen
Avatar de Usuario
zankoku na tenshi
Moderador
 
Mensajes: 814
Registrado: Miércoles, 14 Enero 2009, 10:28
Ubicación: Buscando mi sitio en este mundo que me ha tocado vivir
Género: Hombre

Re: Problemas Al Iniciar El Juego

NotaAutor: elhidroponico » Domingo, 26 Abril 2009, 01:19

SIGNIFICA: no funcionara con las siguientes tarjetas graficas:"listado de graficas" o eso pienso

elhidroponico
 

Re: Problemas Al Iniciar El Juego

NotaAutor: Jyseg » Domingo, 26 Abril 2009, 07:34

Justamente, te faltan 512mb de ram y una tarjeta un pelín más potente. Igual con la que tienes podrías tirar, pero con todo al mínimo y aún así te iría lento. Eso sí, la ram que te falta tienes que ponerla.

Elhidroponico, si quieres que se reabra algún post cerrado, mándanos un pm a los moderadores (hexan o yo mismo), el que creó el tema no puede reabrirlo :up:

Imagen

Controlando todo desde la sombra...
Avatar de Usuario
Jyseg
 
Mensajes: 323
Registrado: Viernes, 05 Mayo 2006, 18:03
Ubicación: Por ahí...
Género: Hombre

Anterior

Volver a Ayuda Técnica

¿Quién está conectado?

Usuarios registrados: Google [Bot], Majestic-12 [Bot]

cron