Problemas Al Instalar Los Parches.

Problemas Al Instalar Los Parches.

NotaAutor: Nun » Sábado, 20 Diciembre 2008, 11:11

Hola, mi problema es el siguiente, he instalado Sacred 2 en otra maquina (cumple los requisitos para jugar), y he empezado a poner los parches y en el primer parche (el sacred2-ES-_2_0_1_2) me sale el siguiente error:
"Error al extraer archivo de: diff_000027.dif"

Me he bajado el parche, de todos los servidores disponibles (y el error sale igual), y tambien en otros ordenadores . Incluso reinstale el sacred2, en el ordenador 'principal', para ver si era que los parches estaban mal bajados, y se instaloron perfectamente.

A ver si me podeis echar una manita.
Gracias por vuestra ayuda.

Nun
 

Re: Problemas Al Instalar Los Parches.

NotaAutor: serafone » Sábado, 20 Diciembre 2008, 11:40

Ni idea, los nuevos problemas están sin resolver. Te recomiendo que le vayas siguiendo la pista a este hilo:
http://forum.sacredeng.ascaron-net.com/ ... hp?t=52483
Dado que a éste le pasa lo mismo que a ti. Si no se lo resuelven allí, mala cosa.

Saludos
Ocpción 2: Lanzar Sacred2 por la ventana. Tiempo de vuelo: 3.5 segundos/piso.

10 GOTO work
20 RETURN 10
Avatar de Usuario
serafone
 
Mensajes: 5
Registrado: Martes, 23 Mayo 2006, 23:29
Ubicación: The Great Britain
Género: Hombre

Re: Problemas Al Instalar Los Parches.

NotaAutor: Nun » Sábado, 20 Diciembre 2008, 12:03

Gracias Serafone, seguire el hilo que has puesto, a ver si se arregla!!!!!!
no descarto lo de la ventana..... (si me como runas, durara mas el vuelo o menos? o subiran los piso de caida?)

Saludos.

Nun
 

Re: Problemas Al Instalar Los Parches.

NotaAutor: palillo78 » Lunes, 05 Enero 2009, 00:11

Hola,

Uno de mis problemas es ese. He instalado mi sacred 2 en el ordenador. Le meto el primer parche y ok le intento meter el segundo y ERROR AL EXTRAER ARCHIVO DIFF_001425.DIF y me echa para atras.

Mi segundo problema es que cuando llevo un rato jugando se me queda colgado mientras la musica sigue funcionando. Por lo indagado por este foro puede ser un problema de compatibilidad de nvidia. En las mejorar que aparecen en el segundo parche intuyo que puede haber una solución a esto pero como es precisamente el que no puedo instalar pues....

He escrito en el foro ese donde has colgado el enlace, vamos a ver si el colega ese sabe algo más, también les he escrito a los del servicio técnico.

Un saludo

palillo78
 


Volver a Ayuda Técnica

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Yahoo [Bot]

cron